README update.

master
Solomon Peachy 2016-11-17 10:23:15 -05:00
parent 94d541e054
commit 1329804239
1 changed files with 4 additions and 2 deletions

6
README
View File

@ -107,10 +107,12 @@
Consequently, your distribution package for libusb-1.0 may be
called libusbx instead.
Additionally, you will need the CUPS develment packages installed.
Fedora/RedHat:
yum install libusbx-devel libusb1-devel
yum install libusbx-devel libusb1-devel cups-devel
Debian/Ubuntu
apt-get install libusbx-dev libusb-1.0-0-dev
apt-get install libusbx-dev libusb-1.0-0-dev libcups2-dev
And all you need to do after that is type 'make'